**Updated 12/3/2015**
Description
-A computer object with the given name already exists in the PDQ Inventory database.
Possible Causes
-A computer is being imported or added, but the computer already exists in the database.
-A computer is being imported or added to the database using a DNS alias, but the computer already exists in the database with its given name.
Recommended Fix
-Check that the computer name is not a duplicate and try to add again.
-Check that the computer name is not a DNS alias and try to add again.
Comments
4 comments
I reimaged some XP clients as Windows 7 clients and renamed the computers. Some of these clients created this issue. I deleted the item from PDQ Inventory and the 'Sync Now' option was successful.
Terrence's fix worked for me.
Where is the sync now button?
Sync Now is located under File -> Preferences -> Active Directory
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