Description
The target computer didn't reboot within the allotted timeout after a reboot step. The default timeout is 5 minutes.
Possible Causes
The target computer may have had a problem rebooting, may have taken longer than expected to boot or it may have come back online with a different address due to DHCP.
Recommended Fix
Verify that the computer is back online and try the operation again.
Comments
2 comments
Is it possible to change the default timeout? For old computers it might take more than that to reboot after Windows updates.
At this time the timeout value is hard coded into PDQ Deploy. That's a good idea, though. We will add the ability to customize this value in an upcoming version.
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