Description
There is no scan cache data from another user in the cache database which can be used.
Possible Causes
Scanning is set to only read from the cache and not to scan target computers directly. In this case there needs to be data in the cache from another user. Since PDQ Inventory won't scan the target directly there isn't any data which can be brought into the inventory database.
Recommended Fixes
Uncheck the "Use Cache Exclusively" option in Preferences > Scanning or ensure that another user has scanned the computer and written data to the cache for use.
Comments
0 comments
Article is closed for comments.