.NET 3.5 Installation Fails on Windows 8

Follow

Comments

2 comments

  • Hakon Johnsen

    Why not add support for .net framework 4.5 in PDQ Deploy?

    0
    Comment actions Permalink
  • Shane Corellian

    **Update**

    As of PDQ Inventory 3.1 target computers are required to run .NET 4.0 or higher. By default Windows 8 and 8.1 come with .NET 4.5 and 4.5.1, respectively. This means that Windows 8.x will work right out of the gate.

    0
    Comment actions Permalink

Article is closed for comments.