Important Notice: On February 29th, this community will be put into read-only mode. All existing posts will remain but customers will be unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Help needed with filter

Hi,

I've created a filter OCSNG not up to date where I filter on

All: Application-name-contains-OCS Inventory NG Agent
      Application-version-Version lower than-2.1.1.3

It works, but, in my case, I'm having 2 instances:
- OCS Inventory NG Agent 2.1.1.3
- OCS Inventory NG Agent Deployment Tool 2.1.0.2

How can I make sure it doesn't take the second one into account?

Jo
 

 

0

Comments

2 comments
Date Votes
  • OK, I managed it with adding application-name-does not contain-ocs inventory ng agent deployment tool.

    I saw this left my machine out. But I'm just wondering if he didn't leave it out because one of my applications is the deployment tool. What do you think?

    Jo

    0
  • It should still include your machine. Please post a screenshot of your filter.

    0

Please sign in to leave a comment.

Didn't find what you were looking for?

New post