Comments

4 comments

  • Nate Blevins

    Scott,

     I apologize for the delay. I've been behind on answering Package Requests. I'll be getting to your request as soon as i can. Thanks for the submission!

     

    Nate

    0
    Comment actions Permalink
  • Shane Corellian

    Scott,

    Do you have an older version that you can send us? We need to test out how upgrades work and the vendor doesn't appear to offer old versions.

    0
    Comment actions Permalink
  • Stanislav Molnar

    Hi Scott,

    Here is a link where are 3 versions zipped (3.2.0.0, 5.2.0.17 and current 5.4.0.1)

    https://drive.google.com/file/d/0B5E2YhEbdRIxTmt4RjdWWkhVbEU/view?usp=sharing

     

    S.

    0
    Comment actions Permalink
  • Stanislav Molnar

    Hi there, 

    Can I use this old post to ask a question?

    setup-lightshot from the library have the blootware yandex_browser included in the installer. ESET will get you a warning and you won't be able to install it via PDQ Deploy (unless you whitelist it etc).

    With Inno tool you can extract the content of setup-lightshot file and remove the blootware files

    Is there a way how to compile these file into .exe installer again ?
    Might be easy for some of you but this is not my cup of tea.

    In any cases, you should be aware that this installer from the PDQ Library content a yandex search engine.

    thx,

    S.

    0
    Comment actions Permalink

Please sign in to leave a comment.