Failed Deployment Shows As Successful



I've deployed a .exe file using PDQ Deploy 12 Free Mode. The deployment shows a status of successful but the application has not installed on the workstation.


Elapsed time for the deployment is 48 minutes. Parameters as below taken from this page.




As I have a few of these to install I would be grateful for any advice on troubleshooting.




Date Votes
  • Your parameters look correct to me. Does your Background Service user account have administrative privileges on the target? Are you able to deploy other packages? Try adding "/log output.log" to your parameters.


    Thank you Colby.


    I have just installed VLC using /S and that completed successfully.


    I ran the original deployment again, with /log output.log, but that failed with 'Exceeded timeout for completion.' I haven't been able to locate output.log - where does that reside please?


    1. Please post a screenshot of this package.
    2. If output.log was created there will be a link to it in the Deployment Status page.

  • Deployment fails after one hour. No output log generated.

    The following running processes show on the target during deployment.



  • Have you tried installing Rapport silently outside of PDQ? Copy that exe to a workstation and try installing it with your parameters. That will tell us if the issue lies with PDQ or that installer.

    Also, are there any other installers available? That one looks kind of small to be a full installer.

  • The size of the installer makes me wonder if this package comes in the form of a zip archive and has other files necessary for the completion of setup bundled together that the setup executable calls too.  Is this the case? If so, I would suggest putting all the files from the zip archive somewhere and tellign PDQ to "Include Entire Directory" by clicking the little checkbox there under Addtional Files.


    It might just be a tiny installer, but I'm with Colby in thinking that is just a bit *too* small to actually be doing anything useful.

  • OK - I now have a full installation file...

    First try with the new package completes quickly but with a return code of 1639.

    Running the install directly on the client, outside of PDQ and using the same parameters, completes successfully.

  • Try removing "/log output.log", it unfortunately does not seem to do anything.

  • Ok - I need to leave work shortly but hope to try that tomorrow. Thanks again for the replies and help in getting this sorted.

  • Success with the latest attempt, after removing the log entry. I should be able to proceed from here - helps to have a working installation file so thanks for spotting that and apologies for the basic error!

  • No problem, I'm glad we were able to help :)

  • fyi to get the link go through the normal pick your bank etc then copy the link they give you to some cdm then change the filename from RapportSetup.exe to RapportSetupFull_x64.exe or 32 RapportSetupFull.exe now you can use that 38.8MB file to deploy it on mass to your clients. Why they don't let you deploy it via gpo I don't know. Thank god there is pdqdeploy..

  • Oh yeah and use this switch
    No need to tick the include entire directory.

  • @molly edwers

    This forum has moved to


Please sign in to leave a comment.

Didn't find what you were looking for?

New post