Deploying batch file errors out

Comments

6 comments

  • Colby Bouma

    Please post a screenshot of the package.

    0
    Comment actions Permalink
  • Todd Welch

    0
    Comment actions Permalink
  • Stephen Valdinger

    did you per chance write that yourself, or is that text copy/pasted from the web into a .cmd file? Why not just create a command step, and paste the contents of the cmd file into the step window?

    See if that fairs you any better. I've seen cases of code from the web being pasted as weird unicode instead of text because of the container used on the website it came from. Could be something going on there. Try the above and see if that helps.

    0
    Comment actions Permalink
  • Todd Welch

    Well I am still in testing of the software so have not paid for the full version yet.  I simply selected the batch file as the Install File that I wanted to run when I created the new package and it generated the rest of the settings automatically.

    0
    Comment actions Permalink
  • Todd Welch

    Figured out the issue, my notepad file was saving in unicode.  Switched to ansi and now working fine.

    0
    Comment actions Permalink
  • Stephen Valdinger

    I suspected that was the issue. Glad you got it resolved!

    0
    Comment actions Permalink

Please sign in to leave a comment.