Windows 10 Cannot Access Windows 7 Admin Shares

Comments

4 comments

  • Stephen Valdinger

    Why are you disabling SMBv2/3 on Win 10 and not forcing SMBv2/3 on your windows 7 clients? Seems like you are going about tackling your problem backwards to me.

    0
    Comment actions Permalink
  • Daniel Bennett

    Sadly, that doesn't work.  I removed SMBv1 support from both Windows 10 and Windows 7.  I still cannot connect unless I re-enable SMBv1..

    0
    Comment actions Permalink
  • Brandon Bunnelle

    I have SMBv1 completely disabled on all of my Windows 7 desktops as well as the Windows 10 desktops and have no issue hitting the Admin Share on any of my machines.

    I also administrate all of my machines from a Windows 10 machine.

    Is there a possibility that you have some SMB settings setup in a GPO somewhere?

    I disabled mine via GPO but the following article was helpful in my venture to kill SMBv1.

    https://support.microsoft.com/en-us/help/2696547

    0
    Comment actions Permalink
  • Daniel Bennett

    After a few months, I've finally stumbled across a solution:

    Set GPO: Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Microsoft network server: Server SPN target name validation level to Off.  Then run gpupdate /force and reboot. 

    If set to Not Configured, the problem exists.

    https://social.technet.microsoft.com/Forums/en-US/46a0b743-091b-484e-a6f4-ed727e77eb97/windows-10-1703-access-denied-to-c?forum=win10itprosecurity 

    0
    Comment actions Permalink

Please sign in to leave a comment.