Important Notice: On February 29th, this community was put into read-only mode. All existing posts will remain but customers are unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Issues when Upgrading to PDQ deploy 13

I am receiving this issue after installing the upgrade to PDQ deploy 13 from 12. 

I've tried bouncing the service. Turning off the service then trying to run. etc. 

I'd like to avoid a reboot as this server hosts some of our critical network functions. 

Running: Server 2008 r2. 



Date Votes
  • Same issue here.  I've sent it in to their support and I hope to hear back soon.  Glad to see I'm not the only one getting it.

  • try a reboot.

  • I did as well, and after looking through the OS requirements I was missing 4.6.2 .NET. I installed and rebooted and it works now. May want to check this.

  • .NET 4.6.2 was key.  I installed it - no reboot - and now PDQ runs.  I'll likely still reboot the server its on, as nothing critical runs on it, but it will go without the reboot.  Thanks Richard Dawson - appreciate the tip!