Comments

2 comments

  • Colby Bouma

    Are you unable to update .NET due to software compatibility issues, or are you having an issue deploying it?

    0
    Comment actions Permalink
  • Shane Corellian

    Please verify that the version of .NET you are installing is compatible with the OS. 4.5.2 or later cannot be installed on XP and .NET 4.7.1+ will not install on Vista, 8 or first two releases of Win 10.

    0
    Comment actions Permalink

Please sign in to leave a comment.