Important Notice: On February 29th, this community was put into read-only mode. All existing posts will remain but customers are unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Office 2016 Click-To-Run deployment returns error -1073740791 despite install being successful

When I deploy Office 2016 click to run silently via the ODT as specified in, I get a failure in PDQDeploy with error code -1073740791 but the install is actually successful on the client as far as I can tell. Everything opens properly.

I've installed the latest version of the ODT. Below is the deployment batch:

"\\server\share\setup.exe" /configure "\\server\share\configuration-en-silent.xml"

And here is the configuration-en-silent.xml (I also use it for the /download command):

<Add OfficeClientEdition="32" Channel="Broad" SourcePath="\\server\share">
<Product ID="O365ProPlusRetail">
<Language ID="en-us"/>
<ExcludeApp ID="OneDrive"/>
<ExcludeApp ID="Groove"/>
<ExcludeApp ID="Access"/>
<ExcludeApp ID="Publisher"/>
<Updates Enabled="TRUE" Channel="Broad"/>
<Display Level="None" AcceptEULA="TRUE"/>
<Logging Level="Standard" Path="%TEMP%"/>

I generated the XML from this online tool that I got from Microsoft Support:

I've even wiped everything and reinstalled the OS on the client but I still get the error in PDQDeploy.

Any ideas?


Dave Steeves



Date Votes
  • Hi David. There are a few options here.

    That error is usually indicative of an update issue. Since it's not a fatal error, it could indicate that a component dll or other file is missing, corrupt, or at a version lower than expected. When the machine was reinstalled, were all updates run, including those for other Microsoft products (if applicable)?

    If you are certain the install is completely successful, then you can add -1073740791 as a success code on the Command Step.

  • I received the same error on one of my deployments today:

    11:58:21 AM | Installing 12:00:14 PM | ODT Exit Code: -1073740791

    I found that the software was installed correctly based off my XML config but it just wasn't licensed via our DBA tenant.

    I ran the OPPT.exe again with the -NoInstall -NoUninstall switches and everything finished successfully and the O365 deployment was licensed and fully functional.