Important Notice: On February 29th, this community was put into read-only mode. All existing posts will remain but customers are unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Webex and Webex Meetings with /AUTOOC=0

The Webex and Webex Meetings packages in the library both install with the default auto startup setting, which causes an annoying window to pop up in the foreground every time Windows is started. I've been digging in to how to disable this, and it really looks like the only reliable way is to to use the /AUTOOC=0 flag when installing the application, otherwise it needs to be disabled manually by an administrator on each and every endpoint. 



Date Votes
  • Hi Erik,

    We used to have this setting as part of the installation, but we had customers who were missing some integration features when the pre-meeting wasn't enabled. So we decided to go with the default installation behavior. I tested this in our lab and WebEx Meetings did not launch on startup, but WebEx did. We don't want to modify the package itself, but you can disable the AUTOSTART by adding a Command step in the Post-Step section of the package.
    Copy and paste this in the Command Step:
    REG DELETE HKLM\Software\Microsoft\Windows\CurrentVersion\Run /v CiscoSpark /f
    Save and deploy

    (For Connect, you can easily make a custom package with this command to deploy after the main package)

  • Hi Chad, 

    Thanks for the response, that is what I ended up doing ultimately as a workaround. From my testing both Webex and Webex Meetings come with a pre-meeting launcher, but they both use the same registry value to launch, with Webex Meetings superseding Webex if it is installed.

    Perhaps a separate package that uses /OC=0 to exclude that feature altogether for those who don't want it could be an option? I get not wanting to maintain a separate package for that though.