Important Notice: On February 29th, this community was put into read-only mode. All existing posts will remain but customers are unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Trying to install the new Microsoft Teams App


The old installer for Teams is no longer working correctly and I think it has something to do with the new version being live.  I have been messing with installing the new one via PDQ but, so far, I haven't had any luck.  

Part of it is that Microsoft uses an .MSIX file but, as far as I can tell, PDQ doesn't support the .MSIX format.  I tried to install it by running a command but, it's still not working.  I'm happy to share what I've tried if it comes to that.


Thank you.  



1 comment
Date Votes
  • What I had to do was run two tasks to update Teams.

    The first step is to run to Uninstall Microsoft Teams 1.0 package (from the library).

    Step 2 is to run the Microsoft Teams (as of today) package.

    The reason is that the Teams package has a step that checks to see if Teams is already installed and will fail if it is.