Important Notice: On February 29th, this community will be put into read-only mode. All existing posts will remain but customers will be unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

How do I specify a local administrator account in Credentials?

The default credentials are a domain user.  For example:

   <domain>\<username>

We have one application that won't work if installed using a domain account or the local system account, so I'm trying to use the local admin account.  If I specify it this way:

   somecomputer\administrator

It will work on somecomputer, but obviously it only works on that one computer.  If I use any of the following, it gives me an authentication error:

   administrator

   %computername%\administrator

   localhost\administrator

Any suggestions?

1

Comments

11 comments
Date Votes
  • You can use a single dot for the domain name which will then use the local computer:

    .\administrator

    Additionally, you can use any domain that starts with a dot to get the same effect.  This will allow you to have multiple local accounts with different passwords:

    .local\administrator
    .local2\administrator

     

    0
  • Thanks for the fast response!  Unfortunately, even using that syntax, it's giving me an authentication error:

    Logon Failure - Logon failure: unknown user name or bad password

    AdminArsenal.Runner.FileAuthenticationException

    I tried the .\administrator and when that didn't work I tried using .local\administrator for the heck of it, but it also failed.  If I swap back to somecomputer\administrator, it works.  Any ideas?

    0
  • I apologize, that support was added to PDQ Deploy Pro but it hasn't made it to PDQ Deploy yet.

    We will be updating PDQ Deploy in the next few days. But if you're interested in testing it out early I can send you a pre-release version of PDQ Deploy with that functionality later today. 

    0
  • I am using PDQ Deploy Pro, version 1.4 release 2.

    0
  • Hmmmm, then it should be working.  The problem must be elsewhere.

    Can you submit one of the errors through the diagnose link?  It will send some additional diagnostic information that should tell us where the problem is.

    0
  • I just obtained the trial-version of PDQ Deploy Pro (1.4 release 2).

    The computers name I want to do a testrun is "xxx97" and it runs Windows XP. It has a local admin-account "Administrator" and thus I setup the credentials as ".\Administrator", "Password".

    If I enter "ping xxx97" in the console the IP-address is succesfully obtained, though the ping itself fails. This might be due to how our network is set up.
    I ran the software on a Win7-Professional laptop which has an IP in the same subnet.

    What requirements have to be met, so that PDQ is working?

    I also submitted a report using PDQ.

    0
  • Hi,

    I too am receiving this issue. I have tried the setup as above. Can I get the right syntax for a local admin account? Thanks for all you do.

    0
  • Can you submit the error using the diagnose link?  That way we'll be able to track down exactly where the problem is occuring.

    0
  • Done! Please let me know what you find. Thank you.

    0
  • Fast response btw....

    0
  • Sorry, I'd edit my previous posts, but cannot....

    http://support.adminarsenal.com/requests/9387

    0

Please sign in to leave a comment.

Didn't find what you were looking for?

New post