Important Notice: On February 29th, this community will be put into read-only mode. All existing posts will remain but customers will be unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Dell CCTK

Helo to all 

Description of the situation 
I work in a domain environment, which is approximately 500 Dell workstations. I want to update BIOS on all machines using the *.exe file prepared by Client Configuration Toolkit. This file is tested on a test machine, on which i`m logged in as local administrator. Everything is performed accurately. 
Then, using the third part program PDQ Deploy i`m trying to deploy the package configuration remotely to the test computer. 
Here are different paths: 
- When the system is not currently logged, an error occurs 0x006c44bc 
- When the system is logged on non-admin user, an error occurs 0x006c44bc 
- When the system is logged as the local administrator, an error occurs 0x006c44bc 

- When the system is logged as a domain admin the process is successful. 

I'm authenticated in the PDQ as a domain admin. 

I tried this solution: http://www.appdeploy.com/messageboards/printable.asp?m=81122 
but unfortunately it doesn`t work at all in my scenario. 

Maybe someone has met with a similar situation, with a similar problem and knows what is the solution to this puzzle. 

Thanks for all the answers.

0

Comments

2 comments
Date Votes
  • I solved the problem using the older software DCCU 3.0.
    This program also creates a *. exe package that makes BIOS changes to multiple computers. You just pay attention to the bug:
    [link=http://gothamlabs.org/?p=115]http://gothamlabs.org/?p=115[/link]
    Package DCCU program does not need any additional authorization or credentials, so you can also deploy it on all computers in your organization.

    Please close topic.

    0
  • Thank you for the update, we're glad you got it working.

    0

Please sign in to leave a comment.

Didn't find what you were looking for?

New post