PDQ Deploy Diagnose Report - Package returned error code 1

Originally a customer ticket.

Hello, 
: Catia install:
: three separate folders contain the installation files: 1, 2, and 3. Setup.exe has to be launched from 1, and then the installation will know to search for 2 and 3 to finish.
: i have included all three folders in the deploy and created a install.bat to launch the install:
: inside the install.bat simply this line:
: "%~dp0\1\setup.exe /-newdir -v -all -ident B20 -addUserPrivilegesForOrbix -noreboot"
:
: i have tried all different ways, but i got the same error code 1
:
: Thanks,
:
: Donny

 

0

Comments

2 comments
Date Votes
  • Hi Donny,

    I'm not familiar with Catia. I do want to verify, however that the double quotes on the command line don't actually exist in the bat file. Is that correct?

    What happens when you run this command from the batch file instead? 

    .\1\setup.exe /-newdir -v -all -ident B20 -addUserPrivilegesForOrbix -noreboot

    How are you copying the three folders down? Make sure your bat file is the Install File and that you select the Include Entire Directory checkbox.

     

    0
  • It is really easy to use [command prompt commands windows 10][1] so you have to learn the list of command prompt that you use to access the program faster. [1]: http://commandpromptwindows10.com

    0

Please sign in to leave a comment.

Didn't find what you were looking for?

New post