Deployment issues with Directx 9.0c

Hello,

Anytime I try to send out the msi file for Directx 9.0c, I end up with the "Remote process exceeded timeout for completion" error. I have tried extending the timeout, and it is currently at 90 minutes. I am using the same installer that has been used in the past when doing a manual install, so I don't believe there would be any issues with the installer. The last deployment that I ran failed after two hours. 

We are running PDQ Deploy 3.0 release 2 Pro, on Windows Server 2008 R2.

Thank you!

0

Comments

4 comments
Date Votes
  • When you see a timeout it almost always means that the installation is expecting user input. Because PDQ Deploy installs in the background the dialog requesting user input will be hidden, and the install will eventually time out. When we deploy MSI files in PDQ, we set the installation to run silently. Do you recall if you changed any settings? Will you please take a screenshot of the package window in PDQ and post it? 

    0
  • No, I do not recall changing any of the settings, only the timeout.

    0
  • Hi Nick,

    Under the Steps column do you see a link? If so, click that link and see if a log file was generated. That could give a clue as to what failed.

    Have you tried just deploying the DXSETUP.exe for DirectX. If you still have that you can pass the /silent parameter.

    0
  • Hi, Sorry for the delay. 

    There was no log file that came up when I opened the link. I tried the DXSETUP.exe too and it came up with the same error, no log file.

    Here's what comes up whenever I click on the link. 

    0

Please sign in to leave a comment.

Didn't find what you were looking for?

New post