Microsoft Office 2010 silent deploy doesn't install the Proofing tools.

Comments

7 comments

  • Shawn Anderson

    Hi Richie, are you using the OCT for the deployment?

    0
    Comment actions Permalink
  • Richie Mentgen

    Yes, I created a custom MSP file using OCT.

    0
    Comment actions Permalink
  • Shawn Anderson

    Will you send the MSP file to support@adminarsenal.com. I'll review it and see if anything is standing out. Is this for 32 or 64 bit systems?

    0
    Comment actions Permalink
  • Richie Mentgen

    32 bit systems,

    0
    Comment actions Permalink
  • Richie Mentgen

    I may have found the problem.  Under Office Shared Featured in the MSP file, spelling and Grammar checker was disabled from Installing.  I will enable it and try again.  Let me know if you see anything else I may have missed. 

    0
    Comment actions Permalink
  • Shawn Anderson

    A quick view of your MSP looks good. I would enable (as you mentioned above) the entire English proofing tools subsection. It shouldn't take up a lot of disk space. Please post if you were able to get it working.

    0
    Comment actions Permalink
  • Richie Mentgen

    That did the trick, go figure you need to tell it to install.  Thank you.

    0
    Comment actions Permalink

Please sign in to leave a comment.