1603 error with Adobe Flash package

Really impressed with the software, as we were already looking at an alternative remote deploy software Batchpatch however using the included free PDQ flash package fails with MSI error 1603 as it's a download from PDQ I presume all the files are included, I did check and the MSI is there , I ticked include whole dir just in case but still get the error. I don't think it's our anitvirus other remote installs work fine. 

As a note I created our own Java package and that worked a treat, so much easier & quicker than our GPO's..so I presume it's flash uninstall thing, we are considering a subscription but it's hard to evaluate if we can't get just a basic package like flash working as most is "pro required" and we are a very small UK school with a very limited budget so we really have to be sure this is going to work.

Or am I doing something wrong.



Date Votes
  • If you are seeing a flash install error (and other deployments, such as Java, are working fine) then the issue is probably that there are older versions of flash that couldn't be removed. 

    I just sent you a trial key. After applying it go to the Package Library and download the Uninstall Flash package. Deploy the uninstall and then reattempt the flash deployment,

    With the Flash downloaded from the library it is unnecessary to check the Include Entire Directory. 

  • The issue might be that ath the moment of deployment the Flash plugin was used. (logged in user with running browser).

    I myself do allways the uninstall step first.

  • Thanks for the replies sorry for my late replay I'm only here twice a week, I managed to sort by using our own Flash MSI package.! amazing software I have to test it some more..hopefully the school has the budget to purchase a license.

    Thanks Shane for the trial, I shall try it next time we need to deploy


Please sign in to leave a comment.

Didn't find what you were looking for?

New post