IE Setting deploying using Reg file - Problem

Comments

10 comments

  • gil

    Please help me,

    Thanks.

    0
    Comment actions Permalink
  • Shawn Anderson

    Hi Gil, our support guys will review this on Tuesday as they are off for the Labor Day weekend. 

    0
    Comment actions Permalink
  • gil

    please do.

    Thanks.

    0
    Comment actions Permalink
  • Brandon Rewis

    Hi Gil,

    What settings are you trying to change in IE? Depending upon the setting, we may need to make the registry change under HKCU(Current User). Are you applying the Logged on User setting at the Package Properties level or at the Step level of the deployment package?

    Also, what version of PDQ Deploy are you currently running?

    0
    Comment actions Permalink
  • gil

    PDQDeploy.3.1.4.0

    Changing the Run as user from Default - Deploy user to loggged on User

    Saving the package

    open it again and it still on deploy user

    Why?

    how to fix it?

    0
    Comment actions Permalink
  • gil

    ??????????

    0
    Comment actions Permalink
  • gil

    ???

    0
    Comment actions Permalink
  • Brandon Rewis

    Gil,

    Go to File -> Preferences -> Background Service and Stop the service. Once the service has stopped, close and reopen Deploy. Try changing the package to run as the logged on user again. Does the package actually save the setting or does it revert back to the deploy user setting?

    -Brandon

    0
    Comment actions Permalink
  • Shane Corellian

    Gil,

    You'll need to find out from Microsoft how you can apply machine level IE settings via the registry. I found this article (link below) which discusses it. According to this article there are some additional registry settings you'd apparently need to apply and even after applying them when you look at the IE settings from the Control Panel you'll still only see the HKCU settings. It is apparent that the preferred method from Microsoft is to handle IE settings via a GPO.

    The import from the registry is working from PDQ Deploy. The issue is that IE apparently requires a bit of additional configuration before it actually enforces the changes made under the HKEY_LOCAL_MACHINE hive. 

     http://support.microsoft.com/kb/833633/en-us

    good luck,

    Shane

    0
    Comment actions Permalink
  • gil

    Brandon Rewis, tried stop the service and change it to logged on user

    still return back to deaful deploy user

    all other changes are being saved.

    What I'm doing wrong?

    Thanks..

     

    0
    Comment actions Permalink

Please sign in to leave a comment.