Need help writing a query to find any Adobe reader version lower than 11.0

Comments

3 comments

  • Brigg Angus

    Here’s one possibly way of doing that:

    1. Open Collection Library -> Applications -> PDF Apps -> PDF Readers -> Adobe Reader XI
    2. Copy and Paste the Adobe Reader XI Library (this will include the XI latest, not installed, and old) –please don’t paste this within the Collection Library tree else it might be deleted.
    3. Double-click the newly created (pasted) collection -> Adobe Reader XI (Old)
    4. In the second filter condition (Application | Version | Starts With | 11), change "Starts with" to "Version Not Higher Than". See the screen shots,

      THE ORIGINAL:
      cap1.PNG

      THE NEW:
      cap2.PNG

    You could also achieve the same result by removing the filter line, Application | Version | Starts With | 11, entirely, as this will result in the third filter condition being met, but won’t give you 11 AND lower, just lower than 11, but you could modify the Value accordingly.

    0
    Comment actions Permalink
  • Duane Barron

    That didnt quite work.  I still have Adobe Reader versions older than 11

    0
    Comment actions Permalink
  • Brigg Angus

    Okay, try this.

    collection_filter.PNG

    0
    Comment actions Permalink

Please sign in to leave a comment.