Just deployed with a message as a step but it does not display for users and keeps giving Interactive Services Detection

Comments

1 comment

  • Brigg Angus

    Hi Chris,

    Sorry this comes late, but you'll want to check services.msc and see what the "Interactive Services Detection" Startup Type is set to. Ideally, it should be set to "manual" but there are some applications, gremlins, and ne'r-do-well programs that can cause this to start and/or set the Startup Type to automatic. Test and see if setting it to run manually (and stopping the service if it is running) helps keep that from popping up.

    0
    Comment actions Permalink

Please sign in to leave a comment.