Deploying Office 2016 via a Cmd call to .MSP failing

Comments

7 comments

  • Jason Hanks

    Hi Ben,

    Take a look at this article that is a step by step walkthrough and see if you missed something.

    http://support.adminarsenal.com/entries/98600118-Deploy-Office-2016-using-the-Microsoft-Office-Customization-Tool#stats/entry_view

    0
    Comment actions Permalink
  • Hart, Ben

    That's the exact article I used.

    0
    Comment actions Permalink
  • Hart, Ben

    Just went back through it.. created a new MSP, new deployment package.. installed and installing Office arch are both 32-bit.  Same stupid results.. 'Waiting for process to end".....

    0
    Comment actions Permalink
  • Brigg Angus

    Hi Ben,

    I'm not sure if you were able to resolve this, but one thing that frequently works in cases where the install times out is to change the Install/Command step (depending on the Office version) > Options tab > "Run As" to Deploy User (Interactive). Sometimes "Silent" means only mostly silent and not for-sure-super-silent.

     

    0
    Comment actions Permalink
  • Hi Ben and Brigg,

    I have exactly the same problem. I've followed the same article and when I want to deploy it, it's "Waiting for process to end" until it times out. If I change the "Run as" to Deploy User (interactive) instead of just Deploy User, The setup starts but not silent!

    Ben, did you manage it to get it running (silently)?

    Lars.

    0
    Comment actions Permalink
  • Brigg Angus

    Hi Lars,

    Were you able to run your O365 install command as a batch file locally on the machine using UNC paths and have it install correctly like Ben?

    Also, when you run the deployment as Deploy User (Interactive), what non-silent dialog boxes do you get? What are your OCT settings for "Licensing and User Interface"?

    0
    Comment actions Permalink
  • Hi Brigg,

    It's the O2016 version and not O365. I found (in my environment) the problem and for now I've made a workaround for it to continue.

    The problem was that I had also combined the Multi Language Pack and Proofing tools in the original custumized deployment. So whenever I tried the silent install, it was always asking what I wanted to install (O2016 or Language Pack or Proofing tools). So every client was waiting for input...

    I did changed it to Deploy User (interactive) before I saw this dialog box popped up.
    My OCT settings for LUI are: Use KMS client key, accept terms, display level None, Suppress and no cancel.

    In the end I removed the MLP and Proofing Tools from the customized deployment and made a multistep install with PDQ.

    Step 1 install O2016 with customized deployment (Dutch)
    Step 2 install O2016 Multi Language Pack (English)
    Step 3 install O2016 Proffing Tools (all languages)

    The only problem I'm dealing with is activating through my KMS (2012R2) (not enough licenses for KMS, but I have 60!).

    Cheers Lars

    0
    Comment actions Permalink

Please sign in to leave a comment.