Important Notice: On February 29th, this community was put into read-only mode. All existing posts will remain but customers are unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed

I am getting this on 4 computers all of the sudden.  I am working with Surface Pros 3's (which Microsoft has made almost impossible to image).  So we are pushing things out with PDQ.  We are doing them in groups of 10.  They all worked perfectly on the first item pushed out.  On the second push, one got this error.  Then on the the 3rd push, 3 more got this error.  I tried repairs and they say everything is fine.  I can't get any of them to work now.  An no, we do not have any mapped drives going to these computers.  They are new, out of the box and have only had Windows updates. Ideas?  And I'm getting this error message on the Deploy side and the Inventory side, so I wasn't sure where to put it.



Date Votes
  • Still the same problem this morning.  I haven't come up with a good answer.  I went ahead and remoted into the machines and manually installed the programs, but I still want to figure out what the problem is so it can be scanned, etc.  Thanks

  • We've got the same problem with a small number of a large fleet of dual-boot iMacs following a password change deployment.

    The vast majority are fine, but these machines (different model numbers & generations) are now showing this error when trying to issue commands from PDQ.

    Would love to know how you solved this!