Important Notice: On February 29th, this community was put into read-only mode. All existing posts will remain but customers are unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

PDQDeploy from Wired to wireless client, different VLANS

I am evaluatin PDQDeploy for use in my school. I have set it up and got it working on wirede LAN cable. The PDQDeploy Admin console is on and the client I want to install software onto is on and then installation went fine once I added the following key to the registry "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System. Create a DWORD value called LocalAccountTokenFilterPolicy and assign it a value of 1."

All good so far. At my school I have a lot of laptops where I would like to update Flash etc but they are on our wireless network, a different VLAN to the PC where the PDQDeploy Admin console is installed.

On my test target laptop the installation worked beatifully via LAN Cable, I ws also able to open (\\\admin$) without any problems. Ping from my desktop (using LAN cable) to the laptop connected via a LAN Cable was fine.

I wanted to test this out on Wifi and switched the laptop to wifi. I confirmed I could open the admin share at (\\\admin$), also a Ping from my desktop (using LAN cable) to the laptop connected via a Wifi was fine, no loss or timeout.

However when I went to deploy the Flash package from my desktop to the laptop I got the following error message "Computer has been excluded by Offline Settings". My laptop is defintely online but I can't deploy to it, what can I do to fix this?

As I am looking to purhcase a license I need to know that I can deploy packages from my desktop the wifi laptop clients.



Date Votes
  • It seems my question may have gone though unnoticed? Can I get a reply to the above question please?

  • Robert, is your PDQ Deploy console installed on a VM?

  • Your problem is less likely to be a PDQ issue and more a DNS issue.

    Have a read of the following:

  • Hi Stephen,

    Thanks for the reply, no it is installed on Win7 x64 no VM

  • Hi Jeff,

    Thanks for your reply. It would not surprise me if it as a DNS issue but I need to explain our network setup to calrify if PDQ Deploy will work on it.

    First we do not have ActiveDirectory and there no DNS server on our internal network. Just a lot of PC's connected to various wired and or wifi networks (all VLANs).

    We have a DHCP server (CentOs) and all devices have a fixed IP address. We register all device MAC addresses  and IP addresses on our DHCP server and so mac address is linked to the fixed IP address. There is no fixed IP address set up in the Windows 7 clients.

    I can ping from my desktop on the wired network to the client on the wifi network no problem.

    I can confirm that the nbtstat command from my desktop on the wired network to the client on the wifi network  returns a "Host not found" error. My guess (obviously) is that this should not be happening.

  • I am having a very similar problem.  I was once able to use PDQ (I have a licensed version) to manage any device that was connected to our 'Admin' SSID.  As of approximately the past 2 - 3 months, all of my laptop\Surface users must connect to  Ethernet in order for me to be able to do maintenance on their devices.

    I'm not sure what broke this for me, but it would be nice if someone could shed some light on why it's happening.


  • Alvin Campbell

    Are you getting an error message? Has the configuration of your network changed in any way? If you try Remote Repair (Help --> Open Remote Repair), does it report any issues?

  • Thanks for responding Colby...

    No error messages.  Whatever process I am trying to do just Fails.

    When I did 'help, Open Remote Repair' nothing happened at all.  What should I have expected to see?

  • Hmmm.  I'm thinking it's not a PDQ Deploy issue.  I have an older version of PDQ on another one of my test machines.  I just tried it and got the same result.

    I have a feeling that a Microsoft or Linux update might have broken something.

  • No error messages. Whatever process I am trying to do just Fails.

    Can you share a screenshot of the failure, please?

    When I did 'help, Open Remote Repair' nothing happened at all. What should I have expected to see?

    That's supposed to open the Remote Repair utility:

    Navigate to C:\Program Files (x86)\Admin Arsenal\PDQ Deploy, then launch Remote_Repair.exe.