Important Notice: On February 29th, this community will be put into read-only mode. All existing posts will remain but customers will be unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Not planned

could we get VEEAM Endpoint backup added as a regular package?

Great free piece of software.  Would be a nice addition to the repository

Andy

1

Comments

8 comments
Date Votes
  • Andy, I am moving this to our Deploy - Package Library Requests Forum for review

    0
  • +1 Veeam Endpoint have matured greatly last months.

    0
  • Hi Andy and Espen,

    I am looking at VEEAM right now. This certainly looks like a great piece of backup software. we are, however, reluctant to add this to the library at this time. The EULA aside (we are still looking through it) I noticed that this installs Microsoft SQL Server 2012 Express, Management Objects and CLR Types for SQL Server 2012. 

    This package is probably best built at each location. The vendor does provide a silent installation parameter.

    /silent

    I don't know how the install works for upgrades as I only verified that it deployed as a new install.

    VEEAMEndpointBackupSilent.png

     

    0
  • Does not seem to work for upgrades :(

    0
  • Doesn't seem to work at all :(

    0
  • Hi Aaron! :) - and, yes, I tried pushing this out to a machine or two here, and I get 'Error 1000' and the deployment fails.  Any idea?

    0
  • Further information - error 1000 is a success code from what I gather, so if you enter this as one of the valid status codes in the PDQ deployment, it seems to work.

    0
  • We are now having few Veeam endpoint installations, so i decided to switch deployment to PDQ Deploy.


    Tested this with  EndpointBackup.1.0.0.1954  (old version, so i cold try an update).

    Install completed without errors, and installed in just under a minute.

    Returncode was "0" on this version.


    Upgraded to Version: 1.5.0.306 (current)
    <!--[if !supportLineBreakNewLine]-->
    <!--[endif]-->

    The upgrade went fine, but on the returncode was 1000

    Used same silent parameter "/silent"


    I also tried a new installation (not an upgrade) of Version: 1.5.0.306, and the returncode was also 1000.

     

    It seems that for the newest versions of Veeam Endpoint Backup the returncode seems to be 1000. So just add it as a successcode, and the log will look better.  

    0

Post is closed for comments.

Didn't find what you were looking for?

New post