Please create a Package Library for Bluebeam Vu

Completed

Comments

6 comments

  • GrantG

    I haven't deployed Vu, but have made packages for Revu Standard & eXtreme.

    They have the MSI files and fairly complete documentation here:

    http://support.bluebeam.com/articles/networkautomated-deployment-of-bluebeam-software/

    Due to the helpful documentation, that was one of my easiest packages to create so far.

    0
    Comment actions Permalink
  • Shawn Anderson

    Hi Melissa, we have been in contact with BlueBeam and we have received the OK to provide the Vu software to our customers in the package library. It's in our queue to get up there. Not sure when it will be ready but keep an eye out.

    0
    Comment actions Permalink
  • Melissa Allison

    Woo Hoo! Thanks Shawn. This is excellent news for my favorite and awesome PDF software and excellent news for folks that discover Vu and Revu.

    0
    Comment actions Permalink
  • Shane Corellian

    Just an FYI. In our testing, Revu upgrades from earlier versions just as the documentation suggests. Any version after 12.1 will be upgraded without the need of uninstalling. The same is not true, according to our tests, with Vu (which is the product we would make available). Vu will upgrade within the same major version (16.0 --> 16.1) but will run along side previous major versions.

    This means we will most likely need to uninstall earlier versions each time you deploy Vu. We will keep you posted.

    0
    Comment actions Permalink
  • GrantG

    They do provide a file in the MSI download for Vu/Revu ("Uninstall Previous Versions.txt") that is a batch file that removes the current and previous versions of both.

    I use that as one of the steps in my deployment package.

    You may want to remove or comment out the steps that remove the recent major version, since the installer can upgrade those instead.

     

    0
    Comment actions Permalink
  • Shane Corellian

    The initial package for Bluebeam Vu is now in the Package Library. This is for version 2016.1. The version showing in Inventory programs such as PDQ Inventory is 16.1.0. We had to make some additional changes.

    We didn't like the Uninstall script that Bluebeam provided since it attempted to uninstall all Bluebeam software up to the current version. We added a PowerShell step to only uninstall Bluebeam Vu 2015 and earlier and then perform the upgrade. Existing 2016 versions will simply be upgraded.

    Targets must have .NET Framework 4.5 or higher.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.