Error Updating Installers - Remote server returned an error: (407) proxy authentication required

Comments

3 comments

  • Adam Ruth

    Mike,

    We're making some improvements in the next release that should help with proxy issues like this.  The fqdn that's being connected to is:

    www2.adminarsenal.com

    in the next release it will be changing to:

    secure.adminarsenal.com

    (note that this second host only uses SSL)

    0
    Comment actions Permalink
  • Mike

    Tried that..  didn't work either ..  argh!

    0
    Comment actions Permalink
  • Adam Ruth

    The current version of PDQ Deploy does the update from the background service and the proxy server information comes from the user profile.  Are you running the background service with a different user than you use to run the GUI console?  If so, you may need to log on as the user running the background service and set its proxy server within its profile.

    The next release will not have this issue as the library connection will come from the console process and not the background service.

    0
    Comment actions Permalink

Please sign in to leave a comment.