Important Notice: On February 29th, this community will be put into read-only mode. All existing posts will remain but customers will be unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Wake on Lan has stopped working

Until recently Wake on Lan across different subnets has been working without issue. It seems after the last update is when it stopped working. Did something change in the last update? Has anyone else noticed this?

 

Thanks,

 

Phil

0

Comments

12 comments
Date Votes
  • We haven't heard of any particular issues.  Wake-on-LAN packets quite often are not passed on by routers since they're broadcast packets.  Could there have been a change to your router configurations?  You could verify this by trying to wake a computer in your own subnet.

    0
  • WOL on my local subnet works without issue. I will do some more testing and see what I can come up with. We have not changed anything on our routers or firewalls

    0
  • One other possible issue could be DHCP.  In order to do a directed broadcast we send the packet to the last known subnet of the computer and if the computer's address was changed via DHCP and is on a different segment it would cause those broadcasts to go astray.  Probably not an issue, just something to be aware of.

    0
  • I have a group of computers that all of the sudden will not WOL. I can shut them down using PDQ inventory and shortly after WOL, but if they sit over night they will not WOL. They are shut down not sleeping. Any ideas?

    0
  • Is it possible that the switches are chained?

    0
  • yes

     

    0
  • If possible, connect directly to the switch where the computers you want to wake are connected and send the WOL package. See if they "get up".

    0
  • Ohhh, no all the computers effected are connected directly to a managed cisco switch. The switches are then connected to a fiber switch which is joined to another switch with our router. So I thought yes they are chained, but from what you are saying they are not.

     

    0
  • Can you wake the computer using other tools?

    Like http://sourceforge.net/projects/aquilawol/

    0
  • I may have this issue. Set up is exactly like that of Michael's.

    I have had to configure the Nics of a few of our machines of late to comply but they will now only WOL if they have been shut down recently either locally or from PDQ the same day.

    I have tested with DHCP and static IP and left them overnight. DNS is correct but they still failing to wake.

    Not sure if this is to do with the latest versions as we never had it fully configured and working initially across all machines. I do know it did work on a select few that I was using for testing purposes.

    0
  • I am thinking this issue was down to the Scanning -> Auto Cleanup setting being configured.

    I will change it back to 0 and will check again tomorrow. Fingers crossed it was as simple as this!

    0
  • Well, that didn't work.

     

    0

Please sign in to leave a comment.

Didn't find what you were looking for?

New post