Dynamic Collection issue

Comments

5 comments

  • Lex Hansen

    Hi Evan,

    Here is a video that might help you on how to set up the dynamic collection filter

    https://www.youtube.com/watch?v=yYXRTWXKYFo

    Hope this helps

    Lex

    0
    Comment actions Permalink
  • Evan Sullivan

    Great resource, thanks!

    0
    Comment actions Permalink
  • Jonathan Dishy

    We are also having this issue, any filter with "Do Not" doesn't seem to filter properly.

    0
    Comment actions Permalink
  • Shane Corellian

    Hi Jonathan,

    Can you give us an example. One thing to remember is that Does Not ... in certain cases can be misleading. An example of this is with Applications. When you have a filter that says "Application Name Does Not Contain Adobe Flash" it will return most computers since most computers have many applications that don't contain "Adobe Flash".

    The Does Not ... filter is more useful when you are dealing with something that has a 1 to 1 relationship with a computer vs. a 1 to many relationship.

    This is explained in the video that Lex posted and in the link below.

    http://support.adminarsenal.com/entries/20914353-Group-computers-which-are-missing-certain-apps-

    0
    Comment actions Permalink
  • Jonathan Dishy

    The pictures in that link helped me out.

    After re-configuring my filter I can now properly figure out which computers are missing certain applications.

    Perhaps add more detailed information on filters to the documentation?

    Much appreciated.

    0
    Comment actions Permalink

Please sign in to leave a comment.