Support for Older versions of DotNet

Comments

1 comment

  • Emily

    Thank you for your question.  

    Unfortunately, our latest version of PDQ Inventory does require .Net 4 at a minimum and we do not have plans to allow for backward compatibility.

    Sorry

    0
    Comment actions Permalink

Please sign in to leave a comment.