Collection with application version lower than not working

Comments

7 comments

  • Rudy Mens

    Hmm screenshot "old version"  is wrong, comparison was set to " Version NOT lower than" which  doesn't not work off-course. But with the setting to  "Version lower than"  it's also not working

    0
    Comment actions Permalink
  • Bouma, Colby

    Each collection is independent. "Drill down" just means "include only the computers from the parent collection". 

    0
    Comment actions Permalink
  • Rudy Mens

    Yeah, and as you can see all the computers from the parent are listed, but 8 of them are up-to-date. So the list should only display the 8 others.

    0
    Comment actions Permalink
  • Bouma, Colby

    I'm sorry, I should have specified my point instead of just including a screenshot. Each collection needs to include the criteria of the parent collection as well as the more specific criteria you are looking for. In my screenshot I show the collection that I use for old versions of Adobe Flash IE. It has "Application Name Contains Adobe Flash Player", "Application Name Contains ActiveX", and "Application Version Version Lower Than 21.0.0.197".

    0
    Comment actions Permalink
  • Rudy Mens

    Ah ok, sorry I missed your screenshot the first time. But I will give it a try tomorrow, thnxs!

    0
    Comment actions Permalink
  • Shane Corellian

    Colby nailed it. 

    Here is an explanation of how Drill Down works and some appropriate times to use it.

     

    0
    Comment actions Permalink
  • Rudy Mens

    Thanks Shane, I will take a look at it.

    0
    Comment actions Permalink

Please sign in to leave a comment.