Important Notice: On February 29th, this community was put into read-only mode. All existing posts will remain but customers are unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Epson Brightlink -EB-725Wi -iProj_4.01.exe

Trying to deploy Epson interactive tool for allowing laptops to connect via wireless versus HDMI cable. Tried several links but not having any luck. Anyone had success with the iProj_4.01.exe install? 



Date Votes
  • Is the deployment not working?  Need more detail.

  • It says running but never completes. 

  • What command line switches are you using?  I will usually run the executable locally from a command prompt with a /? to find out what the silent switches are.  Once you get that, make those switches part of your deployment.

  • I ran the same command /? and it displayed /SILENT/VERYSILENT  and neither worked

  • Also used a packaging software to convert to msi but no go

  • I would try it with the /VERYSILENT switch on a test machine and see how it goes.  After a few minutes, it *should* be installed.  You can monitor the task manager to watch for the install process to end.

  • i created a log file


    2024-02-22 11:11:39.528   Log opened. (Time zone: UTC-05:00)
    2024-02-22 11:11:39.528   Setup version: Inno Setup version 5.5.9 (a)
    2024-02-22 11:11:39.528   Original Setup EXE: C:\Epson.exe
    2024-02-22 11:11:39.528   Setup command line: /SL5="$F1264,114073408,347648,C:\Epson.exe" /log
    2024-02-22 11:11:39.528   Windows version: 10.0.22631  (NT platform: Yes)
    2024-02-22 11:11:39.528   64-bit Windows: Yes
    2024-02-22 11:11:39.528   Processor architecture: x64
    2024-02-22 11:11:39.528   User privileges: Administrative
    2024-02-22 11:11:39.528   64-bit install mode: No
    2024-02-22 11:11:39.532   Created temporary directory: C:\Users\HBLANC~1\AppData\Local\Temp\is-IOIFU.tmp
    2024-02-22 11:11:39.534   Message box (OK/Cancel):
                              This file contains  Epson iProjection  4.01

    Click OK to continue.

    2024-02-22 11:11:44.481   User chose OK.
    2024-02-22 11:11:44.666   Starting the installation process.
    2024-02-22 11:11:44.680   -- File entry --
    2024-02-22 11:11:44.682   Dest filename: C:\Users\HBLANC~1\AppData\Local\Temp\EPSON_Software\iProV401Win_WEB.exe
    2024-02-22 11:11:44.684   Time stamp of our file: 2023-11-03 08:32:06.000
    2024-02-22 11:11:44.684   Installing the file.
    2024-02-22 11:11:44.684   Creating directory: C:\Users\HBLANC~1\AppData\Local\Temp\EPSON_Software
    2024-02-22 11:11:46.630   Successfully installed the file.
    2024-02-22 11:11:46.631   Installation process succeeded.
    2024-02-22 11:11:46.648   -- Run entry --
    2024-02-22 11:11:46.648   Run as: Current user
    2024-02-22 11:11:46.648   Type: Exec
    2024-02-22 11:11:46.649   Filename: C:\Users\HBLANC~1\AppData\Local\Temp\EPSON_Software\iProV401Win_WEB.exe
    2024-02-22 11:11:46.649   Parameters: /norestart

  • So I googled the .exe file you listed and the only download I found for it was suspect.  Looking on the Epson website, there is a .zip download which contains an msi.  I wonder if you've downloaded and tried to deploy a suspect package?