[Solved] Schedule Linked to a PDQ Inventory Dynamic Collection not Working as Expected

Comments

4 comments

  • Stephen Valdinger

    Make sure that first box is unchecked. If you tested individually the schedule is probably skipping them because it sees the previous successful deployment of your shutdown package.

    Its on the Options tab of your schedule.

    2
    Comment actions Permalink
  • Jamie Sandell

    Hi Stephen

    If that is the cause, that would make sense - I've now unticked that option on all recurring schedules that we want to run even if the job has succeeded in the past.

    I'll update this thread once tested.

    Thank you.

    0
    Comment actions Permalink
  • Jamie Sandell

    Hi Stephen

    This resolved the issue, thank you.

    0
    Comment actions Permalink
  • Simeon Castle

    Stephen - You've helped me too, thank you.

    I was seeing only previously failed targets in new deployments. I had assumed it was one of the options set in Preferences, but unticking this fixed it for me.

    Thanks!

    0
    Comment actions Permalink

Please sign in to leave a comment.