Important Notice: On February 29th, this community was put into read-only mode. All existing posts will remain but customers are unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Enscape deploy never finishes

Hi PDQ Community,

We are an architecture firm and we recently purchased PDQ inventory and deploy last week.  I can't even tell you all how much I am in love with this program already. 

However, I can't seem to make one application deploy.   We use a Autodesk plugin called Enscape.  Enscape allows us to take architecture models and export them to VR. 

I have put together a package based off videos I have watched from the PDQ team.  The package contains an .exe file from a network share. (I have set conditions to Pull, but I have tried Push as well.)  I've looked up usage for proper silent install parameters and have set those up and have triple checked case sensitivity and all.   

I then go to deploy and the deployment starts, copies the file and then during the installation step, never goes anywhere beyond running.  I have let it go for over 30 minutes, and tried on multiple different target machines. 

Any ideas of what I could be doing wrong? 

Thank you for reading through all that!!!



Date Votes