Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed.

Comments

7 comments

  • Colby Bouma

    I believe this has been fixed in the latest Customer Build. Contact support@pdq.com to request that.

    0
    Comment actions Permalink
  • Jamie Sandell

    We have the same issue and are on PDQ Inventory v16.5.0.80. Did the latest customer build fix the issue for you?

    0
    Comment actions Permalink
  • Marcel Stürtz

    The error is not reproducible and hasn't occurred since. But I do see you using PDQ Inventory; our issue was resolved with restarting the PDQ Deploy service.

    0
    Comment actions Permalink
  • Kevin Kwok

    I'm getting this error. However, I just finished installing 42 applications on this computer from PDQ Deploy. After rebooting the computer, PDQ is no longer able to connect to the client computer to deploy any further packages.

    0
    Comment actions Permalink
  • Marcel Stürtz

    Did you restart the PDQ Deploy and/or Inventory service on the server? Do you work with Client/Server setup?

    0
    Comment actions Permalink
  • Kevin Kwok

    Yes, I rebooted the server as well as the clients and console.

    0
    Comment actions Permalink
  • Chuck Dore

    Hi All,

    I ran into this today and found a little different fix that worked for me. I simply deployed a package to the pc in question and the problem was solved.

    We share the same credentials for Inventory and Deploy so that explains the "multiple connections". Last night I ran a scheduled deploy that failed on the machine in question because of a problem with the schedule settings. This morning the scan error started "Multiple connections blah blah blah". I believe Deploy never really disconnected from the pc after the fail. Running another deployment to that pc fixed things right up. I suppose it was because the second deployment allowed Deploy to properly disconnect from the PC when it finished?

    0
    Comment actions Permalink

Please sign in to leave a comment.