Important Notice: On February 29th, this community was put into read-only mode. All existing posts will remain but customers are unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed.

I was installing some deployments to three laptops; one of them had all the updates installed prior to joining the domain, the other two afterwards. We have PDQ Deploy and PDQ Inventory with server/client setup.

Got this error on the latter two laptops after some PDQ deployments, so the mechanism of PDQ was working but stopped working suddenly

The \

Then restarted the PDQ Deploy service and the server and the deployments could continue.

Not sure if the update sequence had anything to do with it, might be coincidence.



Date Votes
  • I believe this has been fixed in the latest Customer Build. Contact to request that.

  • We have the same issue and are on PDQ Inventory v16.5.0.80. Did the latest customer build fix the issue for you?

  • The error is not reproducible and hasn't occurred since. But I do see you using PDQ Inventory; our issue was resolved with restarting the PDQ Deploy service.

  • I'm getting this error. However, I just finished installing 42 applications on this computer from PDQ Deploy. After rebooting the computer, PDQ is no longer able to connect to the client computer to deploy any further packages.

  • Did you restart the PDQ Deploy and/or Inventory service on the server? Do you work with Client/Server setup?

  • Yes, I rebooted the server as well as the clients and console.

  • Hi All,

    I ran into this today and found a little different fix that worked for me. I simply deployed a package to the pc in question and the problem was solved.

    We share the same credentials for Inventory and Deploy so that explains the "multiple connections". Last night I ran a scheduled deploy that failed on the machine in question because of a problem with the schedule settings. This morning the scan error started "Multiple connections blah blah blah". I believe Deploy never really disconnected from the pc after the fail. Running another deployment to that pc fixed things right up. I suppose it was because the second deployment allowed Deploy to properly disconnect from the PC when it finished?