Comments

6 comments

  • Colby Bouma

    UPDATE: We finished our analysis of the EULA and determined that we are able to provide this update in the Package Library. The information below is now outdated.

    Oracle no longer offers a freely redistributable version of Java 8 JRE. If you need to use the JRE in your environment you are required to have a service contract with Oracle:
    https://www.oracle.com/technetwork/java/javase/terms/license/javase-license.html
    https://www.oracle.com/java/java-se-subscription.html

    Because of these changes, we are no longer able to offer this specific version of Java in the Package Library. Unless we are able to reach an agreement with Oracle you may need to try alternative options. Currently, we are researching pre-compiled versions of OpenJDK (https://openjdk.java.net) like Amazon Corretto (https://docs.aws.amazon.com/corretto/index.html) and AdoptOpenJDK (https://adoptopenjdk.net/). We hope to add one of these solutions to the Package Library soon.

    0
    Comment actions Permalink
  • Matt Ayres

    Why in that case am i seeing the update waiting here?

    enter image description here

    0
    Comment actions Permalink
  • Patrick Pierce

    This update also appeared for me this morning.

    0
    Comment actions Permalink
  • Brad McClave

    Same. However I use the ALTERNATE package which seems to have not been updated but the variable has causing all my clients to re-install 201-b09 every day this past weekend.

    0
    Comment actions Permalink
  • Colby Bouma

    UPDATE: We finished our analysis of the EULA and determined that we are able to provide this update in the Package Library. The information in my previous post is now outdated.

    0
    Comment actions Permalink
  • Patrick Pierce

    Great to hear! Thank you for the update Colby.

    0
    Comment actions Permalink

Please sign in to leave a comment.