Install Metadata Assitant with elevated privilege

Answered

Comments

8 comments

  • Wei

    Have you tried to run the package as "local system"?

    0
    Comment actions Permalink
  • Marvin Julson

    Why no, I haven't. First I've heard of that (still new at this). I'll look into it and see if I can figure it out. Any tips will be appreciated. Thanks.

    0
    Comment actions Permalink
  • Marvin Julson

    Why no, I haven't. First I've heard of that (still new at this). I'll look into it and see if I can figure it out. Any tips will be appreciated. Thanks.

    0
    Comment actions Permalink
  • Marvin Julson

    I see it. Under Options/Run As. I try it out later this morning. Thanks.

    0
    Comment actions Permalink
  • Marvin Julson

    Crapola. That did not work. Any other idea's?

    0
    Comment actions Permalink
  • Webmaster

    Saw another post somewhere that said to add /X to the Command Line and that seems to have fixed it for me. Now my command line is as follow:

    msiexec.exe /i "MA5Enterprise.msi" ALLUSERS=1 /qn /X /norestart /log output.log

    Thanks.

    0
    Comment actions Permalink
  • Marvin Julson

    My above post seems to drop a key part of the command line...after the /X there should be the word GUID inside of squiggle brackets {} like this... {GUID}. if this does not post I will try a screenshot.

    0
    Comment actions Permalink
  • Marvin Julson

    msiexec.exe /i "MA5Enterprise.msi" ALLUSERS=1 /qn /X{GUID} /norestart /log output.log

    0
    Comment actions Permalink

Please sign in to leave a comment.