Schedule in Deploy not using Inventory credentials

Comments

3 comments

  • Colby Bouma

    Does updating to Inventory 17.1.0.0 and Deploy 17.2.0.0 help?

    0
    Comment actions Permalink
  • Luke Barone

    Wow, I just got this... I ended up uninstalling, and reinstalling from scratch, and copying my database back into place. All of a sudden, it used the correct credentials for that group

    0
    Comment actions Permalink
  • Jean Davis

    I get this issue as well. For this machine it ignores the "Use PDQ Inventory Scan User credentials first, when available." I have other non-domain machines that this checkbox is working on ironically.

    0
    Comment actions Permalink

Please sign in to leave a comment.