Specified path too long when downloading .NET 3.5 package

Comments

7 comments

  • Brad Dokken

    Same problem here! I haven't had any time to track this one down. Anyone else get this when downloading the .Net 3.51 package in the package library? Thanks!

    0
    Comment actions Permalink
  • Colby Bouma

    You'll have to shorten your Repository path.

    0
    Comment actions Permalink
  • Brad Dokken

    That fixed it, easy fix, thanks!

    0
    Comment actions Permalink
  • Dwalker

    Still having issues with this. The full path to the bat file is only 119 characters.

    0
    Comment actions Permalink
  • chaonatic

    I'm also having this issue, specifically with the .NET Framework 3.51 package created by PDQ. I've not messed with the repository location, it's whatever the default was when PDQ Inventory/Deploy was installed and I didn't create the package.

    Will you please modify your package so we don't have to modify the repository location? Thank you!

    0
    Comment actions Permalink
  • rob.mclellan

    This is still an issue.
    This is the default package downloaded from PDQ deploy application and the website and both show this error. When I open the package there isn't even any steps for me to modify anything Could really do with a .NET 3.5 package as the one im trying to make isnt working so thought I could rely on PDQ's pre built packages as they are usually good.

    1
    Comment actions Permalink
  • rob.mclellan

    Just in case anyone else has this issue.
    default repository location is \server\c$\Users\Public\Documents\Admin Arsenal\PDQ Deploy\Repository
    add the name of the .net 3.5 folder to that takes it over the limit.
    Change the default repository location where it stores PDQ packages to somewhere shorter
    Like: \server\c$\PDQ

    To change this;

    • Click Options at the top of PDQ Deploy
    • Click Prefferences
    • Select Repository on the left
    • |Enter new location at the top and click the save button
    1
    Comment actions Permalink

Please sign in to leave a comment.