having trouble with a .msi file installed via setup.exe

We are trying to deploy a small program called the “Virtual Printer Driver” by Hyland. It is used in conjunction with a document management software called "Onbase". The installer comes as an MSI file, but if running it as a standalone install you use an included setup.exe file to install it properly. When I try to use either of these files in PDQ Deploy it just hangs and hangs and never installs. I am curious if there is something I am missing. I am not sure about potential silent install switches for the .exe file but I suspect that is the key. The company who makes the software never seems to understand what I’m talking about when I ask.

Any assistance or suggestions would be greatly appreciated from someone who has run into this before thank you!



Date Votes
  • Found this by running "setup.exe /?". I tried using the "/q" and the "/i /q" switches but still not installing. The job now says it completes but something is still not quite right.

    enter image description here

  • What happens when you run setup.exe /i /q locally?

  • Any update on this as I am having the same issues. Did anyone figure out the correct switches? We are using the default settings when you install it.

  • I have been working with Vendor on this matter as well along with Brook Allred (PDQ). From what I have noticed is that when trying to use the msi installer with silent switch (Default or QN recommended by vendor), on a windows 7 Pro x64 machine an interactive icon flashes in the task bar and when you click on it, it opens a dialog box asking for interaction, and also an error dialog about the driver. Brook Allred has a document that I emailed to support, that shows the screenshots that I took during the deployment on the troublesome machine. If I remote into this machine while deploying the VPD, I can click through the boxes and the driver does install. This is all of course after I install the cert (from Hyland) which is my first step in the deployment. I also include the setup.exe file in the package as well. Not a solution, but maybe this will shed some light on your issues. I'm still waiting for vendor response.


Please sign in to leave a comment.

Didn't find what you were looking for?

New post