New user having some issues.

Comments

2 comments

  • Craig Jackson

    OK so I think I have solved this. I did not realise this, but it appears that Deploy uses the 'Target history' of the schedule to decide whether or not to actually perform a deployment. I deleted the target history for the PC I was working with and it then deployed and scanned.

    0
    Comment actions Permalink
  • Nate Blevins

    If you want a package to attempt to re-deploy each time a schedule is kicked off go to the options tab in that schedule and un-check 'Stop deploying to targets once they succeed'.

    Nate

    0
    Comment actions Permalink

Please sign in to leave a comment.