Important Notice: On February 29th, this community was put into read-only mode. All existing posts will remain but customers are unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

New user having some issues.

Hi All,

Just installed Deploy and Inventory, purchased both so running in Enterprise mode. I have encountered some issues, wonder if anyone can help. Issues as below:

  1. Scan after deployment is not working. I have tried every which way of configuring it, including having it selected simultaneously in preferences, package and schedule settings.

  2. If I schedule a deployment (which succeeds) then uninstall the package from the target PC and then reschedule the same package to be deployed again to the same target, it does not run . There is no error, it just does not install.

Thanks Craig



Date Votes
  • OK so I think I have solved this. I did not realise this, but it appears that Deploy uses the 'Target history' of the schedule to decide whether or not to actually perform a deployment. I deleted the target history for the PC I was working with and it then deployed and scanned.

  • If you want a package to attempt to re-deploy each time a schedule is kicked off go to the options tab in that schedule and un-check 'Stop deploying to targets once they succeed'.