Important Notice: On February 29th, this community will be put into read-only mode. All existing posts will remain but customers will be unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Answered

PDQ Inventory License Check stopped working

Hi,

I today got the message in my PDQ Inventory 16.5 that theres a new version available (16.6). I downloaded it and tried to install. But the installer shows the error: PDQ Inventory License Check stopped working. If I install it on a fresh computer it installs fine. If I click debug, the installer opens and updates the invenotry but afterwards the inevntory not opens anymore.

Has anything changed in the new version? Are there any new system rquirements? A reinstallation of the inventory brings the same errors and the .Net Framework is fine, PDQ Deploy works as it should. I now installed Inventory 16.5 again, which still works.

Greetings Benedikt

0

Comments

3 comments
Date Votes
  • This is a known bug we are investigating. Here's what you can try:

    1. Stop the PDQ Inventory service.
    2. Rename or move "log.db" and "InboundMessages.db" in "C:\ProgramData\Admin Arsenal\PDQ Inventory".
    3. Attempt to launch PDQ Inventory again.

    If that doesn't work, please contact support@pdq.com.

    0
  • That worked, thank you very much!

    0
  • Thanks, had the very same issue.

    After upgrading to 16.6 from 16.5, the CPU/memory usage seems to have dropped for PDQ Inventory 😃

    0

Please sign in to leave a comment.

Didn't find what you were looking for?

New post