Outlook addin not included after PDQ Deploy

hi, in trying to use the PDQ deploy to install an outlook add-in. this add-in was provided by another company whom we are using to use to send large files thru their hardware in our server room.

i have try manual installation from our server or from my computer and the add-in icon appear.

but when i use PDQ deploy, the installation is successfully install but the add-in didn't appear. I check under outlook add-in and the add-in for it didn't appear in actives add-in/disable add-ins/inactive add-in. i tried to manuall add the *.dll file into the outlook add-in and it will just not show the *.dll.

how can i resolve this issue?



Date Votes
  • Sounds like this app may need to be installed per user profile. Have you tried to run it as "Logged on user" ?

  • this works, but i will need to close the outlook then to have the pdq deploy to be able to install the addin. what setting to select if i want it to be install at the windows login screen?

  • Don't think PDQ Deploy has such settings. You may want to consider deploy it with GPO / user logon script.

  • noted, Thank you.

  • Sorry, can i check also, when i test for logged on user for an non admin user. the installation show successful on PDQ deploy. but the addin doesn't appear on outlook.

  • There is really no much you can do when it comes to poorly designed applications. I would contact the vendor to see if they have any solutions or use AppLocker to allow end users to install it as admin but without actually giving them admin rights.


Please sign in to leave a comment.

Didn't find what you were looking for?

New post