Problem with scheduling send message

Comments

2 comments

  • Brad McClave

    How are you applying the deployment? How are you determining which computers the package is deployed to?

    0
    Comment actions Permalink
  • Colby Bouma

    Un-check "Stop deploying to targets once they succeed" in the Options tab of your Schedule, if you currently have it checked.

    enter image description here

    0
    Comment actions Permalink

Please sign in to leave a comment.