Package library "this package is corrupted"

Comments

4 comments

  • Colby Bouma

    Make sure your Background Service user (Options --> Background Service --> User) has permission to write to the new Repository location.

    0
    Comment actions Permalink
  • Sarah Ketchell

    The background service user definitely has read/write privileges to the network drive. The error I'm getting is now different, it's changed this morning for whatever reason - "

    I've just tried changing the repo back to the old local location and am still getting the error

    0
    Comment actions Permalink
  • Colby Bouma

    It looks like version 16 is incompatible with recent changes we made to the Package Library. I will ask if this is something we can fix, but I highly recommend updating to the latest version. We just released version 18 of both products: https://www.pdq.com/blog/introducing-pdq-deploy-18-and-pdq-inventory-18/

    1
    Comment actions Permalink
  • Sarah Ketchell

    Thanks Colby, I actually just updated to v17 this morning and it's now working. Thanks for the help :)

    0
    Comment actions Permalink

Please sign in to leave a comment.