Reboot required collection

Answered

Comments

2 comments

  • GrantG

    Likely related: https://community.pdq.com/posts/9713-wrong-uptime-value

    When fast startup is enabled, a "shutdown" is not the same as a restart, it's more of a hibernation.

    You can either disable it, or have users "Restart" instead.

    0
    Comment actions Permalink
  • Greg Mills

    Hi Grant, this is very useful. I tested disabling Fast Startup on one machine and that seems to have worked. Regedit below if anyone else needs it.

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power

    HiberbootEnabled DWORD

    0 = Turn off fast startup 1 = Turn on fast startup

    0
    Comment actions Permalink

Please sign in to leave a comment.